List

Rabu, 18 November 2015

 CARA SETTING INTERNET ROUTER CISCO DEFAULT
 
Router>enable
Router#configure terminal 
Router(config)#hostname PST
LABOR(config)#line console 0
LABOR(config-line)#password pass
LABOR(config-line)#login
LABOR(config-line)#exit
LABOR(config)#line vty 0 4
LABOR(config-line)#password pass
LABOR(config-line)#login
LABOR(config-line)#exit
LABOR(config)#enable secret pass

Setting eth0 untuk koneksi ke router WAN
LABOR(config)#interface fastEthernet0
LABOR(config-if)#description koneksi ke WAN
LABOR(config-if)#ip address 114.6.53.11 255.255.255.240
LABOR(config-if)#ip nat outside
LABOR(config-if)#no shutdown 
LABOR(config-if)#exit

Setting eth1 untuk koneksi ke LAN
LABOR(config)#interface fastEthernet1
LABOR(config-if)#description koneksi ke LAN 
LABOR(config-if)#ip address 192.168.1.1 255.255.255.0
LABOR(config-if)#ip nat inside
LABOR(config-if)#no shutdown 
LABOR(config-if)#exit

Setting routing
LABOR(config)#ip route 0.0.0.0 0.0.0.0 114.6.53.1


LABOR(config)#ip dhcp pool LAN
LABOR(dhcp-config)#network 192.168.1.0 255.255.255.0
LABOR(dhcp-config)#default-router 192.168.1.1
LABOR(dhcp-config)#dns-server 8.8.8.8 8.8.4.4
LABOR(dhcp-config)#exit


ip nat inside source list 100 interface FastEthernet0 overload
ip route 0.0.0.0 0.0.0.0 114.6.53.1

access-list 100 remark NAT-ALL-NETWORK-TO-INTERNET
access-list 100 permit ip 192.168.1.0 0.0.0.255 any


Router(config)#config-register 0x2142 untuk masuk ke ROM monitor mode
Router(config)#config-register 0x0101 untuk boot dari ROM
Router(config)#config-register 0x2102 untuk boot dari NVRAM

Simpan : copy running-config startup-config 

Simpan : write mem


Percobaan Selanjutnya:

DNS 
ip name-server 8.8.8.8
ip name-server 8.8.4.4

HTTP
ip http server
ip http secure-server
-----------------------------------------------------
Static NAT
-----------------------------------------------------
ip nat inside source static [ip private] [ip public]
ex:
ip nat inside source static 192.168.1.2 114.6.53.9
-----------------------------------------------------
Port Static Map NAT
-----------------------------------------------------
ip nat inside source static tcp [ip private] [port] interface [ int public] [port]
ex:
ip nat inside source static tcp 192.168.1.2 80 interface f1/0 80


router (config)# ip nat inside source static tcp 10.1.1.2 25 63.63.63.2 25

router (config)# ip nat inside source static tcp 10.1.1.2 443 63.63.63.2 443

router (config)# ip nat inside source static tcp 10.1.1.2 80 63.63.63.2 80

router (config)# ip nat inside source static tcp 10.1.1.2 110 63.63.63.2 110

router (config)# ip nat inside source static tcp 10.1.1.2 25 interface serial 0/0 25

Tidak ada komentar:

Posting Komentar